View Full Version : I give up!!! Can't post a pic!!!

02-19-2002, 01:16 PM
I am "adapting to the new board...actually, it's really not much different once you get used to it. What IS frustrating me is HOW TO POST A PIC UNDER YOUR NAME!

All I get is a box with a stupid red "X".

Any ideas? Be specific...I'm "computer challenged."

02-19-2002, 03:15 PM
I like the board just fine but a dimwit like me will never learn to use all of the bells and whistles.

Ken (dumber than yesterday but not as dumb as I will be tomorrow)

02-19-2002, 03:19 PM
I take that back! I am only "semi-computer illiterate"! That's me! The dumb lookin' guy!

Now...if you can figure out how to make a dart board out of that little pic, feel free to vent!

Ken (getting smarter everytime I bang my head against the wall!)

02-19-2002, 04:11 PM
Ken, I don't think it's possible to print a pic under your name right now. I got the little "x" in a box for a while, and now, with the help of one of our compadres here, got the trademark name pic to function in the box in MY HOME, but it's still not printing on the posts. I can get it to function as an image in this text field however, as you can see.



02-19-2002, 04:38 PM
It's working with the post now. . . .I can see it, at least.

02-19-2002, 04:42 PM
Ken, if you're seeing your graphic, the one posted on the Tripod site, it's because it is cached--the rest of us get the "Image hosted by Tripod" graphic.

I had the same problem.

The solution is to put it on a server that allows the link--probably where your ISP gave you space.

Also, I test the link to your picture earlier, and it worked. I sent a PM about it, I think. . . .

02-20-2002, 12:02 PM
I don't get it...I finally get my pic to appear under my name...and now it's back to the box with the red "x".

Admin? Any ideas?

02-20-2002, 12:24 PM
I used the UBBcode on my image and couldn't make it work then by mistake, I left the code off and input just the full url address of the image and it worked. I think that's what happened anyway. /ccboard/images/icons/wink.gif

Fred Agnir
02-20-2002, 12:33 PM
I have no frickin' idea what I'm doing.


Fred Agnir
02-20-2002, 12:40 PM
On your post that you can see the picture, the URL points to a picture file. The post with the red x seems to pointing to a webpage, possibly a cached page, not a picture file.

Don't quote me, cuz I am more confused than anyone.

02-20-2002, 01:15 PM
Fred, is that pic of you? ...and is that 11-ball pic what happened after what you attempted in the big pic?

02-20-2002, 01:19 PM
Is that you in the picture Fred?

02-20-2002, 01:24 PM
I don't see a picture.

Fred Agnir
02-20-2002, 01:24 PM
That would be me in the picture, so apparently I did something correctly. The 11-ball is one that I broke from one of my cheap imitation sets that come in a green box just like the Aramith balls.

Fred <~~~ will now drop the '+' sign because the '<' works in this format

02-20-2002, 02:39 PM
that is an old pic Fred.. anything new on your site?

02-20-2002, 02:55 PM
Fred, you are demonstrating the classic form for league play. i liked the "village idiot" lol. Nice to finally see what "plastic man" looks like without the mask

Fred Agnir
02-20-2002, 03:02 PM
Ya gonna sign yer name, Jack?


02-20-2002, 04:33 PM
I've seen you try to post a few different ways. And, like Fred says (another reply), at one point, you were linking to an HTML document. (I think I sent you a PM, with the correct link in it)

The picture that you have posted on Tripod will not work, since they don't allow deep-linking like that.

If you send me the URL to the picture you want to use, I will see if I can troubleshoot it for you.

Also, even if/when you get it right, it will not retro to old posts. But, if it's showing up in your "My Home", it should work from there forward.

02-20-2002, 04:42 PM
What does the photo look like? If it's ugly I won't tell you how!