PDA

View Full Version : What happened?



Tommy_Davidson
06-17-2002, 12:17 PM
> The thread involving the "pool story" seems to have disappeared unless I look at all my posts. Did I ruin it for everyone? If so,I apologize,I've been kicking around the idea of writing a pool-related short story about the cockiest player anyone has ever heard,and decided that the opportunity to use some of the material was just too good to pass up. Tommy D.

Kato
06-17-2002, 02:43 PM
Can't find it either Tommy. Wonder if all the talk of breasts had anything to do with it?

Kato~~~thought about 'em but didn't write about 'em

Mr Ingrate
06-17-2002, 03:18 PM
I did a search and only two postings seemed to have servived in the thread.

It is more than just this thread. I rarely post but, since the implementation of the new board, I have managed to make 22 posts (according to my profile). When I do an archive search only two postings appear. Seems the other 20 have been dropped ... and those 2 that are there are not the latest two.

cheesemouse
06-17-2002, 03:28 PM
Tommy,
I still have it in full but it fell off the first page. You may have to go to your personal settings and expand the number of threads you wish to appear. Hope this helps.

Mr Ingrate
06-17-2002, 03:45 PM
I was the one that got the thread back. It was NOT on the main board. I suspect that the main index is all screwed up and BD may have to rebuild.

Here is what I did to get it back.

1. Did a search for "our pool story". Only two postings appeared: Tom's original post and one by Heater451.

2. Clicked on the original post. It opened up, and much to my surprise, all the other messages were there. I clicked on flat to display them all.

3. My message was the last one there and I replied to it saying "This is just a test" in the post.

4. Went back and reloaded the main forum and the thread had reappeared with all its entries.

5. Deleted my post.

This, of course, won't fix the board but it did manage to recover the thread. A search still shows that I have only two postings even though my profile gets updated OK.

06-17-2002, 03:47 PM
Dave, you clever man you. Thanks, I was hoping there would be more installments today.

Ken
06-17-2002, 04:13 PM
Your posts are all there. If you want to search by your user name then you have to specify, otherwise it will search only the text. No period after the Mr and it may be case sensitive. It works just fine.
KenCT

ccboard_admin_back
06-17-2002, 04:13 PM
Here is the link to the thread:



http://www.billiardsdigest.com/ccboard/faq_english.php?Cat= (http://www.billiardsdigest.com/ccboard/showflat.php?Cat=&amp;Board=ccbboard&amp;Number=18290&amp;page =&amp;view=&amp;sb=&amp;o=&amp;vc=1>http://www.billiardsdigest.com/ccboard/showflat.php?Cat=&amp;Board=ccbboard&amp;Number=18290&amp;page =&amp;view=&amp;sb=&amp;o=&amp;vc=1</a>)

Mr Ingrate
06-17-2002, 07:36 PM
Thanks Ken,

Yep, if I specify my login name, all my posts come up. I was just entering text in the search box.

However, if I search for "our pool story" and specify "all posts" only 3 posts come up.

That, and the fact that the thread disappeared in less than a day even though I have my page size set to the maximum, led me to believe that there was a problem.

Turns out someone decided to retype the thread name and changed story to stroy. The rest of the posts displayed once I used the mispelled word.

Nothing wrong with the index, my mistake. Sorry.

Mr Ingrate
06-17-2002, 07:42 PM
Thank you for your prompt attention. I used the wrong search criteria. My mistake.

06-17-2002, 08:00 PM
Dave,
The thread was always titled stroy. I sent a message to Tom, but he never corrected it.