View Full Version : OK ,talk to me like I am five years old........

02-16-2006, 04:46 PM
I know several people ask this same question. I want to post pictures on my post. Not a "link" the actual picture, I have seen it done. Every time I try to do it the recommended way I have trouble getting to work. And some may laugh at my lack of, yet still improving day to day, "computer skills". But I tried writing in a "word" Doc. adding the picture then copy and paste to my post, well obviously this did not work. I just want post the pictures of my partially finished Rec. room.

Just help a brother out please.

02-16-2006, 07:22 PM
Im just going to guess here as I never did it myself but here goes.

1.) Upload your image to a public webb server(tripod.com)?
2.) While editing your new post, click the Image link under the Instant UBB Code menu.
3.) Enter Url location of the image

That should "display" the image in your post and not the link(I believe.) Good luck. In fact I will try it right now.

You should see an image below of the Discussion forum banner.
Hope this is what your getting at.

02-16-2006, 08:07 PM

02-17-2006, 08:05 AM
<blockquote><font class="small">Quote tjlmbklr:</font><hr> Thanks! <hr /></blockquote>

And since you've already uploaded them to AZBilliards Forum, you can just paste the link here. Like this one of you and your lovely fiancée:


You can also get fancy and use the "url=" code to name your link.

TJ and Fiancée (http://forums.azbilliards.com/attachment.php?attachmentid=15122&amp;d=1140146500)

For an image, you use the Image code, which is the word "image" in front of the link, and "/image" after. Use the Image button in the posting window.


Edit: apparently, this feature isn't working.