PDA

View Full Version : Pool Related Screen Problems



Fran Crimi
03-07-2006, 09:20 AM
Is anyone experiencing problems connecting to the pool related forum? I've been getting a screen with the header only, the rest blank, for two days.

I've tried it with two different IP's and it's the same.

Fran

Rich R.
03-07-2006, 09:23 AM
<blockquote><font class="small">Quote Fran Crimi:</font><hr> Is anyone experiencing problems connecting to the pool related forum? I've been getting a screen with the header only, the rest blank, for two days.

I've tried it with two different IP's and it's the same.

Fran
<hr /></blockquote>
Fran, I have been getting the same thing, off and on, for the last couple of days. So far today, I have had no problems.
I don't know what the problem is, but you are not alone. /ccboard/images/graemlins/confused.gif

nAz
03-07-2006, 09:29 AM
all is well on my end... although a month ago I had a similar problem on my work machine. Could be Gayle cluttering up CCB with all so called leftist Non Sequitur rants. /ccboard/images/graemlins/wink.gif

DebraLiStarr
03-07-2006, 09:29 AM
Same here. Sometimes it happens at night where nothing loads except for the page header. I thought it was my computer. Maybe something is wrong with the server.
/ccboard/images/graemlins/confused.gif

SnakebyteXX
03-07-2006, 10:05 AM
<blockquote><font class="small">Quote DebraLiStarr:</font><hr> Same here. Sometimes it happens at night where nothing loads except for the page header. I thought it was my computer. Maybe something is wrong with the server.
/ccboard/images/graemlins/confused.gif <hr /></blockquote>

I've been experiencing the problem off and on for the past few months. My guess is that the server gets overloaded by too many users trying to log in at the same time (or something similar that ties it up) and locks up from time to time. The problem is always a temporary one.

Snake

Fran Crimi
03-07-2006, 12:31 PM
Okay, thanks everyone. I figured I'd ask before I started messing with my anti-virus settings. Maybe it's a problem on the CCB admin. end. I'll forward this post to them just to let them know we're having some problems.

Fran

dg-in-centralpa
03-07-2006, 02:05 PM
Sorry, I haven't had any problems.

DG

Rich R.
03-07-2006, 03:05 PM
<blockquote><font class="small">Quote dg-in-centralpa:</font><hr> Sorry, I haven't had any problems.

DG <hr /></blockquote>
I think your scheduled for next week. /ccboard/images/graemlins/blush.gif

Fran Crimi
03-07-2006, 05:39 PM
FYI: Mike responded and is looking into the problem.

Fran

dg-in-centralpa
03-07-2006, 08:16 PM
If so, I hope it's while I'm at Valley Forge.

DG /ccboard/images/graemlins/frown.gif /ccboard/images/graemlins/frown.gif