PDA

View Full Version : New OB-1 question



aggie_shooter
11-19-2007, 12:00 PM
Hey all, I have been an avid reader of the forums for a while now and just now making my first post, and had a question for all you OB-1 owners out there...

I just got mine today and upon first running my hands over the shaft noticed something peculiar. The feel of the wood is different from any other shaft I have ever touched. It almost feels as if there is no finish on the wood, just a very fine sand job. Now, I'm not complaining, it feels nice... I just wanted to know if this was normal since it doesn't have that polished smooth feel of other shafts I have ever used. Thanks in advance!

edit: also, forgot to add... the tip on the cue (talisman medium i do believe) seems to have a pretty.. flat curvature. I would expect something more along a dime radius for the shaft, but it seems to be nickel right now. Any comments on this? should i shape it up a bit more to dime or is there a reason its got its current shape?

bsmutz
11-19-2007, 01:39 PM
Mine feels the same way, and if I use a microfiber towel to wipe it down, I can feel the cloth snagging on little splinters of wood. I had mine turned down and have used 1000 grit sandpaper on it and it still feels funny. I did shoot with another guy's cue a few weeks ago that was smooth as glass, though. I won't see him for a couple more weeks, but I'll ask him what he did to his to make it so smooth. I shot with mine once when I first got it and was really impressed with how well it shot. I then took it to the cue guy and had him turn it down a little to match one of my other low deflection shafts. It seemed like it didn't shoot as well afterwards and I had to take time to get used to it. I'd say if it is working well for you now, then don't do anything to it. If you're not getting as much action on the cue ball as you need, then try reshaping it.

SKennedy
11-19-2007, 02:40 PM
Are you one of those Texas A&M Aggies?
If so, Howdy!

Rich R.
11-19-2007, 08:24 PM
<blockquote><font class="small">Quote aggie_shooter:</font><hr> Hey all, I have been an avid reader of the forums for a while now and just now making my first post, and had a question for all you OB-1 owners out there...

I just got mine today and upon first running my hands over the shaft noticed something peculiar. The feel of the wood is different from any other shaft I have ever touched. It almost feels as if there is no finish on the wood, just a very fine sand job. Now, I'm not complaining, it feels nice... I just wanted to know if this was normal since it doesn't have that polished smooth feel of other shafts I have ever used. Thanks in advance!

edit: also, forgot to add... the tip on the cue (talisman medium i do believe) seems to have a pretty.. flat curvature. I would expect something more along a dime radius for the shaft, but it seems to be nickel right now. Any comments on this? should i shape it up a bit more to dime or is there a reason its got its current shape? <hr /></blockquote>Brand new shafts are not always as smooth as you would like them to be. They take a little work.
Get some super fine abrasive, like croucus cloth (made for polishing jewelry) or a Q-Whiz. Use them to smooth the shaft, then burnish with a piece of leather. With the Q-Whiz, one side is made for burnishing.
It will still take a while to get the shaft really smooth. The natural oils from your hands will actually help.
I'm sure others have their own methods for smoothing a shaft, but this works for me.

BillPorter
11-20-2007, 09:28 AM
I have seen OB-1 shafts that had this problem; little splinters coming up off the shaft, especially when you try to use a microfiber cloth on them. I would contact Royce Bunnel ( rbunnell@obcues.com ). He may want to replace that shaft for him.