PDA

View Full Version : What happened?



hondo
10-01-2009, 06:22 AM
Anybody know?

hondo
10-01-2009, 06:24 AM
This is weird. It's posting but indicating it's not
and directing me to AZbilliards. ???????

hondo
10-01-2009, 06:26 AM
This is what I'm getting:


404 Not Found
The server can not find the requested page:

bd.azbilliards.com/forums/ubbthreads.php?ubb=showflat&Number=286147 (port 80)
Please forward this error screen to bd.azbilliards.com's WebMaster.


--------------------------------------------------------------------------------

Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL

Chopstick
10-01-2009, 09:15 AM
<div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: hondo</div><div class="ubbcode-body">This is weird. It's posting but indicating it's not
and directing me to AZbilliards. ??????? </div></div>

That's a hack I put in especially for you. /forums/images/%%GRAEMLIN_URL%%/laugh.gif

Deeman3
10-01-2009, 09:15 AM
Same here....

Bambu
10-01-2009, 05:26 PM
its the ghost of av8! Muhahahahaha!

Sev
10-01-2009, 05:33 PM
Perhaps somebody should open their wallets and invest in modern equipment and somebody that is qualified to run and maintain a website.

pooltchr
10-01-2009, 05:33 PM
When I open a thread, it doesn't take me to the first unread posting, but goes back to the first post.
They obviously have some significant problems to get worked out.

Steve

hondo
10-01-2009, 09:53 PM
<div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: pooltchr</div><div class="ubbcode-body">When I open a thread, it doesn't take me to the first unread posting, but goes back to the first post.
They obviously have some significant problems to get worked out.

Steve </div></div>


My whole thread has disappeared!!! WTF???

Never mind. I forgot I posted on this side of the board.

I feel silly.

Sev, don't start. /forums/images/%%GRAEMLIN_URL%%/wink.gif

Rich R.
10-01-2009, 10:05 PM
<div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: hondo</div><div class="ubbcode-body">This is what I'm getting:


404 Not Found
The server can not find the requested page:

bd.azbilliards.com/forums/ubbthreads.php?ubb=showflat&Number=286147 (port 80)
Please forward this error screen to bd.azbilliards.com's WebMaster.


--------------------------------------------------------------------------------

Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL </div></div>

Maybe it has something to do with Mike Howerton of AZB being the WebMaster for this forum as well as AZB.
I'm just guessing.

wolfdancer
10-02-2009, 04:56 PM
I don't know....it's all geek to me

Sev
10-04-2009, 06:18 PM
What????

I didnt say a thing. /forums/images/%%GRAEMLIN_URL%%/smile.gif

wolfdancer
10-07-2009, 08:12 PM
do you mean between 2001 and 2009? Lots of folks now seem to forget......