PDA

View Full Version : Word Processing Problem



Vapros
06-12-2003, 10:17 AM
In my WordPerfect 8 program, I am writing using the Courier font, which I seldom use. It refuses to make the quotation marks I need. Instead, it posts a thick vertical bar. Can anybody help with this problem? Thanks.

eg8r
06-12-2003, 10:19 AM
While I don't know what is going wrong, you do have one option. Change the font you are using for quotation marks. Make the quotation mark, then highlight it and go back and change it to a font that you like. Then go back and type the rest of the document in the other font.

It is a hassle if you run into the same problem over and over again but it should work.

eg8r

9 Ball Girl
06-12-2003, 11:31 AM
Interesting. Try opening up WordPad or Notepad and type something in there using the Courier Font and see if it looks fine. If it does, then I suggest reinstalling your WordPerfect 8. If the font looks wacky in WordPad and/or Notepad too, then try reloading the Courier font. JAT and HTH

Vapros
06-12-2003, 06:15 PM
Using eg8r's suggestion I am able to produce quotation marks. It's a slow process, but it works.

I have uninstalled my WP8 program and re-installed it. That did not solve the problem, but thanks to both my responders. The Courier font works fine on the Word Pad, and makes the quote marks as it should.

eg8r
06-12-2003, 06:23 PM
Sucks that it is giving you such a problem.

Glad you found a better way.

eg8r

heater451
06-12-2003, 08:01 PM
You might check and see if WordPerfect keeps a separate font directory, instead of using the Windows one.

If it does, you might be able to copy the courier font over from the Windows directory--assuming that they are similar (.TTF, .FON, etc.). You might want to backup the WordPerfect ones as well, before trying.

Does WP do it with any of the other fonts?

. . .As a last ditch, you might be able to use a character that's otherwise unused, like an ampersand (&), and then running a Search and Replace (All) on them.

==========================

Vapros
06-12-2003, 11:01 PM
That seemed like a great idea. I have never 'find and replaced' before. However, I seem to have a little mystery going here. I went through the process, using the ampersand, and got a message that the replacement had been done. But it had not! The upright strokes were still in place where the quotes should have been. (They look like bold cursors) I should note here that the problem does not appear throughout the document, but only in certain areas. In other places, it posted the needed quote signs, but in areas of perhaps thirty lines it would not.

If the Courier font were not specified, I would switch to something else. . . but now I'm curious, also.

Thanks for taking an interest.

heater451
06-13-2003, 05:13 PM
I can't remember if you tried a full uninstall/reinstall--which still may not work. . . .

It sounds like it may just be a gremlin, which won't be easy to figure out if at all.

I found something that might be relevant, but don't hold your breath. /ccboard/images/graemlins/smile.gif

http://sln.suny.edu/sln/public/lnpubohd.nsf/0/02c97f9ed71c200785256a3c004bea75?OpenDocument


The only other thing that needs further investigation would be the specific area that the problem is in--which could be undiagnosable.

Have you tried copying out to .txt or .rtf format, opening a new document, pasting in, and then selecting all the text (probably Ctrl-A), and then changing the font?



===========================

Vapros
06-13-2003, 06:19 PM
The tip from your link did the trick for me! I would never have thought of it. I believe I will be able to correct all my errors in that manner, and your help is appreciated. This was a goofy experience - in some places the first quote mark would be fine, but the one at the end would show the wrong character. Thanks again.

P.S. Yes, I had uninstalled the program and then installed it again. No help there.